Delayed IPNs
Incident Report for WePay
Resolved
This issue has been resolved. We have confirmed that all pending IPNs have been delivered.
Posted Feb 16, 2021 - 17:32 PST
Monitoring
We have identified an IPN distribution delay starting at 4:04 PM PST. Our engineering team has since addressed the issue. No IPNs were lost during this time. We have confirmed that the pending IPN deliveries are in progress and IPN processing has returned to normal.
Posted Feb 16, 2021 - 16:44 PST
Identified
We have identified an IPN distribution delay and are in the process of working through the backlog. During this time, you may experience an increase in IPN receipt traffic.
Posted Feb 16, 2021 - 16:42 PST
This incident affected: API.