Elevated Processing Errors
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Nov 19, 2021 - 09:55 PST
Monitoring
We experienced a period of increased errors in our API Production environment and have confirmed that at 9:00 AM PST throughput was normalizing. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Nov 19, 2021 - 09:40 PST
Update
We have identified that the issue is not constrained to card present. Currently we are experiencing an elevated processing error rate. During this time payment attempts may require an additional attempt. We are actively investigating and will provide an update shortly.
Posted Nov 19, 2021 - 08:55 PST
Investigating
We have identified a spike in card present processing errors. During this time some card present payment attempts may fail and require an additional attempt. We are actively investigating and will provide an update shortly.
Posted Nov 19, 2021 - 08:48 PST
This incident affected: API, US Processing, Canadian Processing, and UK Processing.