Production Elevated Error Rates
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Nov 19, 2020 - 17:30 PST
Monitoring
We experienced a disruption with our v3 API and have confirmed that at 4:31PM PST throughput was normalizing. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Nov 19, 2020 - 16:41 PST
Update
We are continuing to investigate this issue. We have determined that this is only affecting v3 of our API. Our v2 API has not been affected.
Posted Nov 19, 2020 - 16:34 PST
Investigating
We have identified a spike in API errors, as well as increased API call latency. We are actively investigating and will provide an update shortly.
Posted Nov 19, 2020 - 16:16 PST
This incident affected: API.