Production Elevated API Error Rates
Incident Report for WePay
Resolved
The technical teams have monitored throughout the weekend without any further issues. This incident is now closed.
Posted Aug 08, 2022 - 10:31 PDT
Monitoring
We are seeing improved performance with our /account and /payments (V3)/checkouts (V2) endpoints as of 11 am PST (last spike) today after the instance of increased errors this morning. We will continue monitoring throughout the weekend to ensure no other degradation occurs.
Posted Aug 05, 2022 - 15:59 PDT
Identified
We have identified a spike in API errors with our /account and /payments (V3)/checkouts (V2) endpoints. We are actively investigating and will provide an update shortly.
Posted Aug 05, 2022 - 10:46 PDT
Monitoring
We are seeing improved performance with our /account and /payments (V3)/checkouts (V2) endpoints as of 5:31 pm PST. We will continue to monitor to ensure no other degradation takes place.
Posted Aug 04, 2022 - 21:04 PDT
Investigating
We have identified a spike in API errors with our /account and /payments (V3)/checkouts (V2) endpoints. We are actively investigating and will provide an update shortly.
Posted Aug 04, 2022 - 17:57 PDT
This incident affected: API, US Processing, Canadian Processing, and UK Processing.