Delay in MFA Code Delivery
Incident Report for WePay
Resolved
After continued monitoring, MFA SMS messages are being delivered normally at this time.
Posted Jan 19, 2017 - 16:29 PST
Investigating
We are investigating an issue with MFA code delivery. Due to the delivery issue, there may be a delay in receiving MFA code information via SMS. We are in the process of investigating and will update with additional details shortly.
Posted Jan 19, 2017 - 12:40 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.