Production Elevated Error Rates and API Call Latency
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Sep 21, 2020 - 12:00 PDT
Monitoring
We have introduced a resolution for the errors being experienced. We are currently seeing API traffic flowing normally as of 10:52 AM PST. We will continue to closely monitor for any further disruption.
Posted Sep 21, 2020 - 11:00 PDT
Identified
We have identified the issue and are in the process of working to resolve as quickly as possible. We apologize for any impact you are currently experiencing. We will continue to provide updates until resolved.
Posted Sep 21, 2020 - 10:00 PDT
Investigating
We have identified a spike in API errors, as well as increased latency on API calls. We are actively investigating and will provide an update shortly.
Posted Sep 21, 2020 - 09:51 PDT
This incident affected: API.