T-Mobile MFA SMS Delay
Incident Report for WePay
Resolved
After continued monitoring, T-Mobile MFA SMS messages are being delivered normally at this time.
Posted Nov 28, 2016 - 15:53 PST
Monitoring
We have received an alert that T-Mobile is experiencing issues with delivering SMS messages to its end users, starting at approximately 10:00am PST. Due to the delivery issue, there may be a delay in receiving MFA code information via SMS. We apologize for any inconvenience and will continue to monitor delivery.
Posted Nov 28, 2016 - 13:42 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.