Checkout/create errors
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Oct 09, 2019 - 17:08 PDT
Monitoring
We experienced a disruption with /checkout/create attempts at 4:17 PMPST and have confirmed that at 4:35 PM PST throughput was normalizing. This disruption impacted a relatively small subset of /checkout/create attempts.
Posted Oct 09, 2019 - 16:47 PDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2019 - 16:46 PDT
Investigating
We are experiencing issues with creating checkouts at this time. We are investigating the issue and will continue to update.
Posted Oct 09, 2019 - 16:33 PDT
This incident affected: API, Website, US Processing, Canadian Processing, Settlements/Withdrawals, and UK Processing.