checkout/create errors
Incident Report for WePay
Resolved
After further monitoring, we have determined that all systems are functioning normally at this time.
Posted Oct 17, 2016 - 12:49 PDT
Update
We have completed our review and confirmed that all transactions are completing normally at this time. We are continuing to monitor.
Posted Oct 17, 2016 - 11:56 PDT
Monitoring
We experienced a disruption with our cloud provider and have confirmed that throughput is normalizing. We will continue to monitor.
Posted Oct 17, 2016 - 11:49 PDT
Investigating
We are experiencing issues with creating checkouts at this time. We are investigating the issue and will continue to update.
Posted Oct 17, 2016 - 11:41 PDT
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.