high latency for API calls and an elevated /checkout/create error rate
Incident Report for WePay
Resolved
This issue has been resolved.
Posted Mar 15, 2017 - 15:09 PDT
Monitoring
We experienced a disruption with our cloud provider and have confirmed that throughput is normalizing. We will continue to monitor.
Posted Mar 15, 2017 - 14:25 PDT
Investigating
We are experiencing high latency for API calls and an elevated /checkout/create error rate. The issue appears to be related to our cloud provider. We are in the process of investigating and will continue to update.
Posted Mar 15, 2017 - 13:57 PDT
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.