Stage Outage
Incident Report for WePay
Resolved
This issue is resolved.
Posted Jan 18, 2018 - 11:33 PST
Monitoring
We experienced a disruption with our cloud provider. The success of API calls was being impacted due to high latency. We have confirmed that response times are normalizing.
Posted Jan 18, 2018 - 11:24 PST
Identified
We are currently experiencing a Stage outage due to a disruption related to our cloud provider. We are actively in the process of resolving the issue.
Posted Jan 18, 2018 - 11:13 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.