Checkout State Delay
Incident Report for WePay
Resolved
This issue has been resolved.
Posted Dec 20, 2018 - 20:57 PST
Monitoring
We are currently experiencing a delay with checkouts moving from a `Pending` / `Captured` state to a `Captured` / `Released` state, depending on your API version. You will still receive an IPN once the state has changed. We are working through the backlog at this time.
Posted Dec 20, 2018 - 16:01 PST
This incident affected: US Processing, Canadian Processing, and UK Processing.