Staleness with Reporting Data
Incident Report for WePay
Resolved
This issue has been resolved. Reports requested moving forward will be up-to-date.
Posted May 18, 2017 - 16:42 PDT
Investigating
We have identified an issue with data latency on app- and user-generated reports. Our engineers are currently investigating and we will provide an update shortly.
Posted May 18, 2017 - 12:33 PDT
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.