Delayed Checkouts
Incident Report for WePay
Resolved
This issue is resolved.
Posted Nov 06, 2018 - 16:51 PST
Identified
We have identified a delay with checkouts moving from a `Pending` / `Captured` state to a `Captured` / `Released` state, depending on your API version. You will still receive an IPN once the state has changed. We are working through the backlog at this time.
Posted Nov 06, 2018 - 14:10 PST
This incident affected: US Processing, Canadian Processing, and UK Processing.