Stage Outage
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Feb 20, 2021 - 12:41 PST
Monitoring
We experienced a disruption with our cloud provider and have confirmed that at 11:55AM PST throughput was normalizing. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Feb 20, 2021 - 12:07 PST
Identified
We have confirmed the disruption is related to our cloud provider. At this time API calls submitted to Stage services are not processing successfully. We are actively in the process of resolving the issue and will continue to update.
Posted Feb 20, 2021 - 11:58 PST
Investigating
We are currently experiencing an outage in our Stage environment. We are in the process of investigating the occurrence and will provide additional details shortly.
Posted Feb 20, 2021 - 11:32 PST