Merchant Center login Issues
Incident Report for WePay
Resolved
This issue is resolved.
Posted Oct 17, 2021 - 20:33 PDT
Monitoring
We have implemented a fix and confirmed that login behavior has returned to normal. We are continuing to monitor for any additional impact.
Posted Oct 17, 2021 - 19:46 PDT
Update
We are still in the process of implementing a resolution to this issue. No new information is available at this time. We will post as new updates become available.
Posted Oct 17, 2021 - 18:48 PDT
Update
We are still in the process of implementing a resolution to this issue. No new information is available at this time. We will provide our next update at 6:48pm PST.
Posted Oct 17, 2021 - 17:48 PDT
Update
We are still in the process of implementing a resolution to this issue. No new information is available at this time. We will provide our next update at 5:48pm PST.
Posted Oct 17, 2021 - 16:48 PDT
Update
We are still in the process of implementing a resolution to this issue. No new information is available at this time. We will provide our next update at 4:48pm PST.
Posted Oct 17, 2021 - 15:48 PDT
Identified
We have identified the issue and are in the process of working towards a resolution.
Posted Oct 17, 2021 - 15:28 PDT
Investigating
We are currently experiencing intermittent Merchant Center login issues. During this time you may be unable to log into the Partner or Merchant Center. We are in the process of further investigating the issue and will provide additional updates shortly.
Posted Oct 17, 2021 - 15:09 PDT
This incident affected: Website.