Degraded MFA Authentication Performance
Incident Report for WePay
Resolved
After continued monitoring, MFA SMS are being delivered normally at this time.
Posted May 26, 2017 - 17:14 PDT
Monitoring
The issue with intermittent sending of MFA Authentication SMS has been resolved with our Provider. We will continue to monitor to ensure no other degradation takes place.
Posted May 26, 2017 - 16:35 PDT
Identified
We have identified an issue with our MFA provider's service and are working with them to resolve the issue. During this period, users may experience a delay in receiving their MFA access tokens via SMS.
Posted May 26, 2017 - 15:26 PDT
Investigating
We are currently experiencing degraded performance with our MFA Authentication. During this time, users may not receive access tokens when attempting to log in.
Posted May 26, 2017 - 14:39 PDT
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.