Email Delay
Incident Report for WePay
Resolved
After continued monitoring we have confirmed that all emails are being delivered successfully without delay. This issue is resolved.
Posted Oct 18, 2016 - 18:34 PDT
Identified
We have identified the issue and have completed work with our provider to resolve the issue. Emails may continue to experience a slight delay. We will continue to monitor and will update as soon as we have confirmation the delay is fully resolved.
Posted Oct 18, 2016 - 17:08 PDT
Investigating
We are currently experiencing a delay in email delivery. Engineering is actively investigating at this time.
Posted Oct 18, 2016 - 16:37 PDT
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.