Production Outage
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Apr 01, 2021 - 17:35 PDT
Monitoring
We have implemented a fix to address the issue and are seeing error rates return to normal. We are continuing to monitor at this time and confirm the disruption is resolved.
Posted Apr 01, 2021 - 17:08 PDT
Identified
We have confirmed the cause of the disruption. We are actively in the process of resolving the issue and will continue to update.
Posted Apr 01, 2021 - 16:43 PDT
Investigating
We are currently experiencing a Production outage. We are in the process of investigating the occurrence and will provide additional details shortly.
Posted Apr 01, 2021 - 16:30 PDT
This incident affected: API.