v3 Production Elevated Error rates
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Jan 12, 2021 - 19:31 PST
Monitoring
We have introduced a resolution for the errors being experienced. We are currently seeing API traffic flowing normally as of 6:46pm PST. We will continue to closely monitor for any further disruption.
Posted Jan 12, 2021 - 18:54 PST
Investigating
We have identified a spike in API errors in our V3 production environment. We are actively investigating and will provide an update shortly.
Posted Jan 12, 2021 - 18:49 PST
This incident affected: API.