Production and Merchant Center Outages
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Apr 01, 2021 - 13:38 PDT
Monitoring
We experienced a disruption with an internal service incident and have confirmed that at 12:20 PM PST throughput was normalizing. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Apr 01, 2021 - 12:37 PDT
Identified
We have confirmed the disruption is related to an internal service incident. At this time API calls submitted to Production services are not processing successfully. We are actively in the process of resolving the issue and will continue to update.
Posted Apr 01, 2021 - 12:18 PDT
Investigating
We are currently experiencing a Production outage in our V3 environment. We are in the process of investigating the occurrence and will provide additional details shortly.
Posted Apr 01, 2021 - 12:00 PDT
This incident affected: API and Website.