V3 API Performance Degradation
Incident Report for WePay
Resolved
The V3 API issue reported earlier this morning has been resolved. Service has been restored to normal.
Posted Sep 22, 2022 - 08:59 PDT
Monitoring
The V3 performance issues reported earlier have been mitigated. WePay technical teams will continue to monitor for stability.
Posted Sep 22, 2022 - 07:12 PDT
Identified
We have currently identified an issue impacting V3 API performance. WePay technical teams have been engaged and they are currently assessing this issue.
Posted Sep 22, 2022 - 06:33 PDT
This incident affected: API.