Momentary downtime.
Incident Report for WePay
Resolved
After additional review we have identified no further disruption. This issue is resolved.
Posted Nov 22, 2017 - 22:02 PST
Investigating
We have identified an instance of momentary downtime, lasting 3 minutes (8:59pm PST - 9:02PST). We are continuing to investigate the incident.
Posted Nov 22, 2017 - 21:44 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.