Delay in checkouts moving to captured state
Incident Report for WePay
Resolved
This incident has been resolved.
Posted Feb 13, 2017 - 20:49 PST
Identified
We have identified a delay with checkouts moving to a captured state. We are working through the backlog at this time.
Posted Feb 13, 2017 - 10:19 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.