Delay in checkouts moving to captured state
Incident Report for WePay
Resolved
This issue is resolved.
Posted Jan 17, 2017 - 16:37 PST
Monitoring
We have completed work with our third-party service and confirmed that payments are moving to a Captured state. We are continuing to monitor at this time.
Posted Jan 17, 2017 - 14:05 PST
Identified
We have identified a delay in checkouts moving to a captured state. We are in the process of working to resolve the issue at this time.
Posted Jan 17, 2017 - 12:13 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.