Staleness with Reporting Data
Incident Report for WePay
Resolved
This data staleness issue has been resolved. Reports requested moving forward will be up-to-date.
Posted Dec 04, 2017 - 09:20 PST
Update
Our engineers are still working to address the data staleness issue. At the moment, any newly-generated reports will have about five hours of data latency. We appreciate your patience and will have an update as soon as the issue is resolved.
Posted Dec 03, 2017 - 21:20 PST
Identified
As of 3:55 PM PST, we have identified an issue with data staleness on app- and user-generated reports. Our engineers are currently investigating and we will provide an update shortly.
Posted Dec 01, 2017 - 16:44 PST
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.