Checkout/create errors
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Jul 01, 2019 - 12:28 PDT
Monitoring
We experienced a disruption with /checkout/create attempts at 11:41 AM PST and have confirmed that at 11:55 AM PST throughput was normalizing. This disruption impacted a relatively small subset of /checkout/create attempts. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Jul 01, 2019 - 12:02 PDT
Investigating
We are experiencing issues with creating checkouts at this time. We are investigating the issue and will continue to update.
Posted Jul 01, 2019 - 11:56 PDT
This incident affected: API, Website, US Processing, Canadian Processing, Settlements/Withdrawals, and UK Processing.