US Checkout Create Outage
Incident Report for WePay
Resolved
After further monitoring, this issue is resolved.
Posted Jan 03, 2019 - 13:43 PST
Monitoring
We have confirmed that at 12:42 PM PST payment processing has normalized. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Jan 03, 2019 - 12:51 PST
Update
Our partners continue to work towards resolving the high level network outage and address the overarching communication issue. We are continuing to push for a resolution as quickly as possible. We will provide additional details as they become available.
Posted Jan 03, 2019 - 11:26 PST
Update
The incident appears to be a result of a high level network outage affecting multiple portions of the continental United States, primarily in the Northeast. Our downstream processor is continuing to work to address the issue.
Posted Jan 03, 2019 - 10:15 PST
Update
We are engaged with our downstream processor and they are actively working on addressing the issue being experienced on their network. We are continuing to work with them as they push to resolution as quickly as possible.
Posted Jan 03, 2019 - 09:47 PST
Identified
We are currently experiencing a Production outage in the US region when submitting checkout calls due to a downstream processor. We are in the process of investigating the occurrence and working with them to address the issue. We will provide additional details shortly.
Posted Jan 03, 2019 - 09:26 PST
This incident affected: US Processing.