Checkout Delay
Incident Report for WePay
Resolved
This issue has been resolved.
Posted Dec 19, 2018 - 21:10 PST
Identified
We have identified the underlying cause of the delay with checkouts moving from an `Authorized` state to a `Reserved` / `Captured` state, depending on your API version. You will still receive an IPN once the state has changed. We are working through the backlog at this time.
Posted Dec 19, 2018 - 20:50 PST
Investigating
We are investigating a delay with checkouts moving from an `Authorized` state to a `Reserved` / `Captured` state, depending on your API version. You will still receive an IPN once the state has changed.
Posted Dec 19, 2018 - 19:33 PST
This incident affected: US Processing, Canadian Processing, and UK Processing.