Degraded Approval Rates
Incident Report for WePay
Resolved
Discover has confirmed that the problem mentioned earlier in their environment has been resolved.

At this time, all MOPs should be flowing normally including Discover.
Posted Feb 06, 2023 - 14:54 PST
Monitoring
We are starting to see improvement in terms of authorizations and captures at this time.

Discover has confirmed that the problem mentioned earlier in their environment has been addressed.

At this time, other MOPs should be flowing normally.
Posted Feb 06, 2023 - 14:22 PST
Investigating
We are currently experiencing issues obtaining timely responses from Discover for authorizations and captures. Engineering is actively engaged with Discover who has confirmed a problem in their environment that they are working with the highest priority to resolve. Until this issue is mitigated, platforms may experience increased latency for other MOPs (e.g., Visa, Mastercard, American Express) as well.
Posted Feb 06, 2023 - 13:20 PST
This incident affected: US Processing.