Production - Elevated Error Rates
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Nov 27, 2018 - 19:49 PST
Monitoring
We have introduced a resolution for the errors being experienced. We are currently seeing API traffic flowing normally as of 6:44PM PST. We will continue to closely monitor for any further disruption.
Posted Nov 27, 2018 - 19:03 PST
Investigating
We have identified a spike in API errors in our Production environment. We are actively investigating and will provide an update shortly.
Posted Nov 27, 2018 - 18:45 PST
This incident affected: API.