Delayed IPN Processing
Incident Report for WePay
Resolved
This issue has been resolved. We have confirmed that all pending IPNs have been delivered.
Posted Apr 26, 2017 - 19:25 PDT
Monitoring
We have identified an IPN distribution delay starting at 2:34 PM PST. Our engineering team has since addressed the issue. No IPNs were lost during this time. We have confirmed that the pending IPN deliveries are in progress and IPN processing has returned to normal. During this brief time, you may experience an increase in IPN receipt traffic.
Posted Apr 26, 2017 - 15:40 PDT
This incident affected: API, Website, US Processing, Canadian Processing, and Settlements/Withdrawals.