Production API Call Latency
Incident Report for WePay
Resolved
This issue has been resolved.
Posted Dec 09, 2019 - 10:57 PST
Monitoring
We have confirmed that API call response times are normalizing. We will continue to monitor.
Posted Dec 09, 2019 - 10:22 PST
Investigating
We have identified an increase in API latency. During this time you may see a slight increase in API call response time. We are in the process of investigating the occurrence and will provide additional details shortly.
Posted Dec 09, 2019 - 10:08 PST
This incident affected: API.