Elevated Error Rates Reported for V2 & V3 APIs
Incident Report for WePay
Resolved
V2 and V3 APIs are now operating as expected and service has been restored to normal.
Posted Apr 25, 2023 - 09:19 PDT
Monitoring
WePay Engineers have identified the issue impacting the V2 and V2 APIs earlier this morning.

Both V2 and V3 APIs are now operating normally.

WePay Engineering Teams remain engaged and continue to monitor for stability.

Further updated will be provided upon change of status.
Posted Apr 25, 2023 - 08:31 PDT
Update
The WePay Engineering Team remain engaged and continue to investigate this incident.

Further updates will be provided upon change of status.
Posted Apr 25, 2023 - 08:07 PDT
Identified
Elevated Error Rates have been reported for V2 and V3 APIs.

WePay Engineering Teams have been engaged and they are currently investigating this incident.

Further updates will be provided upon change of status.
Posted Apr 25, 2023 - 07:42 PDT
This incident affected: API.