Withdrawals not occurring as expected
Incident Report for WePay
Resolved
Service has been restored to normal for the API response time issues reported earlier today.
Posted Jan 30, 2023 - 13:40 PST
Monitoring
The higher API response times reported earlier have been resolved.

The WePay Engineers remain engaged and continue to monitor the environment.
Posted Jan 30, 2023 - 11:19 PST
Update
We are currently experiencing higher than normal response times for various API endpoints.

WePay Engineering Teams remain engaged and they are actively investigating this issue with the highest priority.
Posted Jan 30, 2023 - 09:39 PST
Identified
As of 10:50 AM ET, WePay Engineering Teams have identified the root cause of the issue and restarted merchant funding batches.
Posted Jan 30, 2023 - 09:20 PST
Investigating
WePay Engineers have identified an issue impacting withdrawals.

WePay Engineering Teams have been engaged and they are currently investigating this incident.

Further updated to be provided upon change of status.
Posted Jan 30, 2023 - 08:49 PST
This incident affected: Settlements/Withdrawals.