Merchant Center - Real Time Reporting Delays
Incident Report for WePay
Resolved
Merchant Center continues to work as normal and real time reporting is working as expected.
Posted Dec 09, 2022 - 10:26 PST
Monitoring
Merchant Center reporting delays have been resolved. Real Time data is now available within Merchant Center as normal.

Support Teams will remain engaged and continue to monitor for stability.
Posted Dec 08, 2022 - 16:28 PST
Investigating
We are currently experiencing an issue where real time reporting in Merchant Center is experiencing delays of up to 1 hour. We are investigating the cause of this issue and will provide updates as they are available.
Posted Dec 08, 2022 - 14:02 PST
This incident affected: Website.