Production Outage
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Dec 13, 2019 - 14:51 PST
Monitoring
We've identified the issue and implemented a fix, as of 1:55PM PST error rates have normalized. We're continuing to monitor at this time.
Posted Dec 13, 2019 - 14:17 PST
Update
We are continuing to investigate this issue at this time.
Posted Dec 13, 2019 - 14:10 PST
Update
We are continuing to investigate the cause of this issue at this time and are focusing all resources towards identifying and resolving it.
Posted Dec 13, 2019 - 13:57 PST
Update
We are continuing to investigate this issue and will provide consistent updates to this issue.
Posted Dec 13, 2019 - 13:40 PST
Investigating
We are currently experiencing a Production outage. At this time API calls submitted to Production services are not processing successfully. We are actively in the process of resolving the issue and will continue to update.
Posted Dec 13, 2019 - 13:18 PST
This incident affected: API.