V3 Payment Failures
Incident Report for WePay
Resolved
The cause of this incident has been identified, and the Engineering teams are making the required changes to prevent recurrence.
Posted Jan 24, 2023 - 07:36 PST
Monitoring
WePay has identified the issue and has remediated. We will continue to monitor the systems affected.
Posted Jan 23, 2023 - 16:03 PST
Update
Engineering teams remain engaged and continue to investigate this issue.
Posted Jan 23, 2023 - 14:57 PST
Update
V2 Payment platforms are also experiencing elevated error rates. Customers should attempt to use their retry logic for errors that they experience at this time.
Posted Jan 23, 2023 - 13:22 PST
Investigating
All calls for V3 payments are currently failing. Engineering teams have been engaged and they are currently investigating this issue.
Posted Jan 23, 2023 - 12:37 PST
This incident affected: API.