Production Elevated Card Present Authorization Errors
Incident Report for WePay
Resolved
From 12:34 to 17:10 EDT today we experienced degraded authorization performance in our Card Present environment. During this period, Card Present merchants may have experienced elevated authorization failures. As of 17:11 EDT Card Present authorizations normalized within normal tolerances. We will continue to monitor this incident to confirm no other disruption occurs.
Posted Jun 10, 2022 - 17:39 PDT
Monitoring
At this time authorization error rates in the Card Present environment look stable and not operating outside of normal tolerances. Activity will continue to be monitored until this incident can be considered mitigated.
Posted Jun 10, 2022 - 16:12 PDT
Update
At this time we continue to see elevated error rates in our card-present environment. We see continued authorization success as we work through resolving the issue. Merchants will experience decreasing error rates during this period and we will provide additional information as it becomes available.
Posted Jun 10, 2022 - 12:13 PDT
Update
We are continuing to work to resolve the issue. We have confirmed that traffic is starting to normalize and the error rate is dropping. We are continuing to monitor the behavior at this time.
Posted Jun 10, 2022 - 11:25 PDT
Identified
We have identified an issue which is impacting some Card Present authorizations and are investigating further at this time. During this time some card present authorizations may not successfully complete. We are actively in the process of resolving the issue and will continue to update.
Posted Jun 10, 2022 - 10:41 PDT
This incident affected: API and US Processing.