Production Mobile card reader transactions Degraded performance
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted Aug 06, 2022 - 16:20 PDT
Monitoring
We have introduced a resolution for the errors being experienced. We are currently seeing API traffic flowing normally as of 2:45 PM PST. We will continue to closely monitor for any further disruption.
Posted Aug 06, 2022 - 15:08 PDT
Investigating
We have identified an issue that is impacting mobile card reader transactions. Some merchants may have trouble connecting to card readers. Terminal and card not present transactions are successful and not impacted. We are investigating further at this time. We are actively in the process of resolving the issue and will continue to update.
Posted Aug 06, 2022 - 14:23 PDT
This incident affected: API and US Processing.