Degraded performance across systems
Incident Report for WePay
Resolved
System performance has been restored to normal.
Posted Sep 16, 2022 - 08:44 PDT
Monitoring
A fix has been made. System stats normal. We will continue to monitor.
Posted Sep 16, 2022 - 03:41 PDT
Update
We are continuing to work on a fix for the issue.
Posted Sep 16, 2022 - 02:46 PDT
Identified
Multiple systems impacted
Posted Sep 16, 2022 - 02:29 PDT
This incident affected: API and Website.