Canadian network provider (Rogers) Service Interruption
Incident Report for WePay
Resolved
The provider has informed us that service has been restored to normal as of July 9th at 10 PM ET.
Posted Jul 11, 2022 - 05:56 PDT
Update
The provider continues their work to address the service interruption reported earlier today. There is currently no ETA on the repair but the provider reports that they are making progress. Further updates will be provided upon change of status.
Posted Jul 08, 2022 - 12:11 PDT
Update
The provider continues their work to address the service interruption reported earlier today. There is currently no ETA on the repair but the provider reports that they are making progress. Further updates will be provided upon change of status.
Posted Jul 08, 2022 - 12:08 PDT
Update
The provider’s technical teams remain engaged and are working to resolve the issue. Further updates will be provided upon change of status.
Posted Jul 08, 2022 - 11:45 PDT
Monitoring
We’ve been informed that a Canadian network provider is experiencing a service interruption that has nationwide internet and cellular service impact across Canada. The provider’s technical teams remain engaged and are working to resolve the issue. Further updates will be provided upon change of status.
Posted Jul 08, 2022 - 08:41 PDT