Intermittent API Failures
Incident Report for WePay
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 15:07 PDT
Update
There are no API failures since 7:30 AM PT

We are currently seeing API traffic flowing normally.

We will continue to closely monitor for any further disruption.
Posted Jun 29, 2022 - 09:08 PDT
Monitoring
We have identified an issue which is causing some API calls to intermittently fail.

Resources are currently engaged to identify the root cause and remediate the issue.
Posted Jun 29, 2022 - 07:53 PDT
This incident affected: API.