Production Outage
Incident Report for WePay
Resolved
After additional review, we have identified no further disruption. This issue is resolved.
Posted Jul 22, 2019 - 16:08 PDT
Monitoring
We experienced a disruption at 3:23pm with one of our providers and have confirmed that at 3:36pm PST throughput was normalizing. During that time we saw an elevated level of failed payments. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Jul 22, 2019 - 15:53 PDT