STAGE ONLY: Login Issues and API Call errors
Incident Report for WePay
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 07:48 PDT
Monitoring
Our engineers have confirmed that our STAGE environment is now operational. We will continue to monitor to ensure no other degradation takes place.
Posted Jul 09, 2019 - 07:15 PDT
Identified
The issue has been identified and a fix is currently being implemented. We will provide an update shortly.
Posted Jul 09, 2019 - 07:07 PDT
Update
We are currently experiencing an issue with logging in and making API calls in the STAGE environment. Our engineers are currently investigating and we will provide an update shortly.
Posted Jul 09, 2019 - 06:52 PDT
Investigating
We are currently experiencing an issue with logging in and making API calls in the STAGE environment. Our engineers are currently investigating and we will provide an update shortly.
Posted Jul 09, 2019 - 06:52 PDT
This incident affected: API, Website, US Processing, Canadian Processing, Settlements/Withdrawals, and UK Processing.