Elevated error rates reported on the V3 Post Payments Platform
Incident Report for WePay
Resolved
The WePay Engineers identified the issue and it has been resolved.

As of 2:34 PM PT, service has been restored to normal on the V3 Post Payment Platform.
Posted Dec 01, 2022 - 15:33 PST
Investigating
WePay Engineers are currently investigating elevated error rates reported on the V3 Post Payments Platform.
Posted Dec 01, 2022 - 14:24 PST
This incident affected: API.