Production Checkout Delay
Incident Report for WePay
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 18:47 PST
Monitoring
A fix has been implemented. All remaining `Pending` / `Captured` payments continue to move to a `Captured` / `Released` state and will be resolved shortly. We are continuing to monitor at this time.
Posted Dec 10, 2019 - 16:00 PST
Update
At this time you may see checkouts be delayed to a captured state. We are working through the backlog at this time. We will provide more information as it becomes available.
Posted Dec 10, 2019 - 15:18 PST
Update
We are continuing to work through this issue and will continue to provide updates.
Posted Dec 10, 2019 - 14:26 PST
Update
We are continuing to work through this issue and will continue to provide updates.
Posted Dec 10, 2019 - 13:48 PST
Identified
We have identified a delay with checkouts moving from a `Pending` / `Captured` state to a `Captured` / `Released` state, depending on your API version. You will still receive an IPN once the state has changed. We are working through the backlog at this time.
Posted Dec 10, 2019 - 13:17 PST
This incident affected: API.