Production Checkout Errors
Incident Report for WePay
Resolved
This issue has been resolved.
Posted Mar 01, 2019 - 14:47 PST
Monitoring
We experienced a disruption for the /checkout/create endpoint between 2:02pm PST - 2:14pm PST. We have confirmed that the issue is resolved and are continuing to monitor at this time.
Posted Mar 01, 2019 - 14:24 PST
This incident affected: API.