Production Elevated Error Rates
Incident Report for WePay
Resolved
We have continued to monitor the behavior of our services and are confident that there is no further disruption. This issue is resolved.
Posted May 15, 2019 - 06:13 PDT
Identified
We have identified the issue and are in the process of working to resolve as quickly as possible. We apologize for any impact you are currently experiencing. We will continue to provide updates until resolved.
Posted May 15, 2019 - 02:05 PDT
Investigating
We have identified a spike in API errors. We are actively investigating and will provide an update shortly.
Posted May 15, 2019 - 00:29 PDT
This incident affected: API.