Production Outage
Incident Report for WePay
Resolved
This incident is now resolved.
Posted Dec 09, 2019 - 13:28 PST
Monitoring
We experienced an outage between 12:24PM PST and 12:26PM PST. We have confirmed that throughput has normalized. We are continuing to monitor the issue and confirm the disruption is resolved.
Posted Dec 09, 2019 - 12:52 PST
Update
We are currently experiencing a Production outage. At this time API calls submitted to Production services are not processing successfully. We are actively in the process of resolving the issue and will continue to update.
Posted Dec 09, 2019 - 12:26 PST
Identified
We have identified an increase in API call latency which is causing some checkouts to return back an error. We are in process of working to address this issue and will provide additional details shortly.
Posted Dec 09, 2019 - 12:16 PST
This incident affected: API.